Hike-NH.com
http://forum.hike-nh.com/

New Forum Installation!
http://forum.hike-nh.com/viewtopic.php?f=8&t=8201
Page 3 of 3

Author:  thegibba [ Fri Nov 21, 2014 6:05 pm ]
Post subject:  Re: New Forum Installation!

on my desktop this site works just fine. I just tried Firefox on Android(5.0) and had the same result. The site is just fine and dandy on mobile except for the large pictures on the trip reports which cuts off the text, which makes them markedly less fun.

Author:  hiker0200 [ Sat Nov 22, 2014 12:09 am ]
Post subject:  Re: New Forum Installation!

Seems to work okay on my iPod Touch, but I'll have to play around some more.

Thank you Chris for your work on updating the site, and I hope Hike-NH never dies! I can imagine logging on in 2070 and commenting on a thread discussing machines that you sit on or in and walk you up trails :wink: .

Author:  Granite Guy [ Sat Nov 22, 2014 9:03 am ]
Post subject:  Re: New Forum Installation!

hiker0200 wrote:
Seems to work okay on my iPod Touch, but I'll have to play around some more.

Thank you Chris for your work on updating the site, and I hope Hike-NH never dies! I can imagine logging on in 2070 and commenting on a thread discussing machines that you sit on or in and walk you up trails :wink: .



Hopefully they hover by then to leave no trace. Still won't count for the AMC lists or be allowed in wilderness areas though! :) And short of bionic body parts I'll need those machines by then at the ripe old age of 93. Otherwise my hiking days will likely be over. :(

Author:  Kathy [ Sat Nov 22, 2014 3:08 pm ]
Post subject:  Re: New Forum Installation!

JustJoe wrote:
But, other than this thread by the very regulars, i'm not seeing any activity. Seems like there was more when it was very slow. Too early to judge but it may still be dying. :(


I still post TRs, and still follow most of the posts in other forums. With everything, expect some waxing and waning as far as input, interest, posts, etc. It is after all, the shoulder season which historically is slower both on the trails and on the forums.

My input would be that we can no longer tell which forums have new posts, as well as some of the other issues that others have already mentioned. Again, though, give it time. Chris said he was working on it. I'm guessing this isn't his top priority, and with Thanksgiving fast approaching, well, you know.

Author:  madmattd [ Sat Nov 22, 2014 7:29 pm ]
Post subject:  Re: New Forum Installation!

Kathy wrote:
My input would be that we can no longer tell which forums have new posts


Actually you can, it's just less obvious than before. Where before there would be the gray hiker shoe next to forums with new posts (and subsequently which threads in that forum had new posts once you entered that forum), there is now a small little ">>" icon in the same spot serving the same purpose.

Author:  Keyz56 [ Sun Nov 23, 2014 6:08 am ]
Post subject:  Re: New Forum Installation!

I don't know....I like the new forum. There's just 2 issues that are really no big deal....

- Photos will have to be cropped to size so they fit on the screen now.
- And the few of us that post videos will now have to post links instead of the picture type videos that we used to post.

Like I said, I don't find this a big deal though.

Author:  Granite Guy [ Mon Nov 24, 2014 5:02 pm ]
Post subject:  Re: New Forum Installation!

Well today I found that I have the same issues on the old work computer with its non-wide screen monitor as I do on the mobile devices. Chopped off words and pics and no way to scroll and see them, so I can't read or really post any comments except from home. I could see that really cutting down on participation in general, but maybe it's just me. On the plus side (I think) my productivity at work was WAY up!! :lol:

Author:  Granite Guy [ Tue Nov 25, 2014 7:46 am ]
Post subject:  Re: New Forum Installation!

More feedback in case you're making a list and checking it twice :D On the pm screen on mobile and non wide screen devices the inbox gets cut off at the day it arrived so the date is not visible.

Author:  Granite Guy [ Fri Nov 28, 2014 4:28 pm ]
Post subject:  Re: New Forum Installation!

Search feature doesn't seem to be working very well. Oval at the top doesn't work at all. The one near the login often it just comes back with nothing found and even if you search for the word "Washington" which should get hundreds or thousands of hits it only gets 4.

Author:  JustJoe [ Mon Dec 01, 2014 9:06 am ]
Post subject:  Re: New Forum Installation!

It definitely needs some tweaking. The Google search that used to be in the left hand column is not there anymore. And after posting photos. I see what you mean about it cutting off the right side of the text. I should the horizontal scroll would be an easy fix. Yes, no?

And just curious about this Chris. What did you want photos for? Is there still some design and tech stuff you've yet to do?

Author:  madmattd [ Mon Dec 01, 2014 12:17 pm ]
Post subject:  Re: New Forum Installation!

JustJoe wrote:
And after posting photos. I see what you mean about it cutting off the right side of the text. I should the horizontal scroll would be an easy fix. Yes, no?


This and several other things noted (like the malformed page after you submit a reply where all stuff above your reply is cut off) are most likely stylesheet issues in the style being used on this site. My hunch is that the style being used was not one Chris made, but one that someone else out there made and Chris is using, and perhaps it was made for an older version of PHPBB and the author never fully checked compatibility. That or the style was broken from the beginning. Or perhaps it is a by-product of how the forum is integrated into the website, in which case future site changes could fix it all. But again, this is all me just guessing right now, as I don't get admin access behind the scenes :D Finding time outside of everything else going on in life to track down these issues is tough, my sympathies Chris!

Author:  Beckie and Prema [ Tue Dec 02, 2014 11:05 pm ]
Post subject:  Re: New Forum Installation!

On some posts, the entire text can be read on my nearly seven year old computer. On others, it's too wide. When this used to happen before, I could simply drag it to the left to get the whole text. But now I can't. I hope I'm using the right terminology to describe this.

Other than that, everything's great and very much appreciated :) :) :) !

Author:  Chris [ Wed Dec 03, 2014 12:02 pm ]
Post subject:  Re: New Forum Installation!

Hi guys,

Thanks for the feedback, I appreciate you posting the issues you're seeing. I'm working on fixes for these in between work emergencies, which are many these days! Thanks for your patience as I work these things out. Keep posting when you see an issue!

Chris

Author:  Beckie and Prema [ Wed Dec 03, 2014 9:16 pm ]
Post subject:  Re: New Forum Installation!

Thank YOU!

Page 3 of 3 All times are UTC - 5 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/